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Flash-EB - Verifier Guide

Eurobarometer (EB) is a series of multi-topic, pan-European surveys undertaken for the European Commission
since 1970, covering attitudes towards European integration, policies, institutions, social conditions, health,
culture, the economy, citizenship, security, information technology, the environment and other topics. The Flash
survey aims to provide results fast, almost instantaneously.

Target audience are people living in the European countries but occasionally surveys for non-European
countries are conducted.

Survey method: CATI (Computer-assisted telephone interviewing) or CAWI (Computer Aided Web Interviewing)

Procedure

Translation > Verification (YOU) > Verification Review

Heads-up mail: you will receive a heads-up mail 1-2 days before the materials become available to you for
verification.

PO (Purchase Order): You will receive a PO as soon as the Translation starts (automated PO generation). So
the arrival of PO in your inbox does NOT mean you can start the verification right away. You should wait for the
email notifying that the translation has been completed.

Automatic dispatch mail: once the Translation step is completed, you will receive an automatic notification from
Plunet telling you the files are ready to be downloaded, and you can start verifying right away. You won't receive
any further dispatch email from us.

Verification & delivery: download the files from Plunet and complete the task as described below. Once you
have completed the task, upload deliverables on Plunet. Stay tuned for any follow-up questions from the
Project Manager.

“ Timeline: This project will have avery short turnaround, so time management and respect of the deadlines

will be of crucial importance. If you face any issue which could impact a timely delivery, please inform us as
soon as possible (see Helpdesk section below).


https://europa.eu/eurobarometer/screen/home
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Getting started

1. Watch the demo on how to work in OmegaT and document in TAVF (15 min):

» Optional - you can also watch the webinar recording (link is in the section "webinar recording" towards the
bottom of this page). This webinar was provided to translators, verifiers and adapters.

2. Read the detailed instructions here below (10-15 min).

Step-by-step instructions

GETTING STARTED
1. Log to Plunet

This project will be handled through a Project Management system called Plunet. Your Plunet credentials will be
shared with you by email. As soon as you get them log in to test them, read the Plunet User Guide to get familiar with the

interface.

2. Download the files

As soon as Translation is completed, you'll receive a notification from Plunet. The mail will include alink to
download the materials.

For each FLASH project you will receive:

1. One OmegaT package in .omt format, containing source and translated version
2. One monitoring file, called TAVF, in Excel (macro-enabled) format, containing the Translation & Adaptation
notes and in which you'll document your work.

Please note that the OMT package and the TAVF will be in the Source folderin Plunet. If the Translator didn't
leave any comments in the TAVF, it will appear in the reference folder. Do not rename the files when
downloading them.

PERFORM VERIFICATION

The Verifier role is to:

1. Compare source to target, segment by segment, to make sure it is equivalent to the source
2. Check that general and item-specific T&A guidelines are followed in the translation, if applicable.
3. Correct any errors.

4. Document interventions made during Verification, or Adaptations made during translation.


https://www.gotostage.com/channel/c0a752e30ac54e7e933a432c2af8d7a4/recording/7687e040e84941f1991f876f576247bd/watch
https://odoo.capstan.be/knowsystem/plunet-user-guide-resource-portal-438
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5. Prepare the deliverables.

Detailed Verification Instructions
1 - Certify equivalence

The materials you'll be verifying for the Flash-EB project are short surveys (questionnaires) so what is
important is to make sure the same question is askedin target vs. source and the wording is clear (no
ambiguity).

Focus on:

o completeness of the translation

« keeping the same semantic distance in response scales

« keeping same spatial and temporal framework as in source

o checking correspondence between question stem and response options
o keeping the same sequence of the elements

« maintaining the consistency of recurring elements

2 - Check T&A notes

« For each project you'll receive a TAVF in which you'll find some General and item-specificTranslation &
Adaptation notes. These notes will help you identify some key aspects to ensure translation is equivalent
to source.

« Check each T&A note appearing in column "Translation & Adaptation guidelines” or in the "General
guidelines" tab to see if it was followed, or if it was not or it was not possible/appropriate in your language,
explain why in a comment.

« Enter a comment to confirm that the translation is fine with respect to the T&A note. You can manually enter
OK. (alternatively, you can also use Ctrl+M and select the OK>T&A guideline followed category). If target is
not OK, use the Guideline not followed -> "..." translated as "...". Corrected by Ver category and customise
the comment accordingly (you can find more detailed explanation about Ctrl+M below).

7 These notes are there to draw your attention to certain parts of the text that could for example be difficult to
translate, would need to be adapted, or should not be adapted. These notes might not apply to ALL languages.
Always ask yourself what is more appropriate for YOUR language. If a guideline was not observed in your version
but target is OK, simply add a comment explaining why, but do not make the target comply with the guideline
at all costs, if this would make the translation clumsy or inappropriate.

3 - Correct errors

The source and target materials are in the OmegaT project. If you're not familiar with this tool, refer to the
OmegaT User quide and play around with the practice materials provided in the section below.

o Open OmegaT and unpack the project you downloaded from Plunet (Project > Unpack project from OMT
file).

« Open TAVF, to read the General and item specific Translation & Adaptation guidelines (e.g. formatting,
glossary, how to translate certain terms).

« Create the Translated documents (shorcut Ctrl+D) and preview the translated version (see below).

« Compare source and target, segment by segment, taking into account any translation & adaptation
guideline from TAVF, if applicable.

« If the translation needs to be corrected, implement the required changes in OmegaT. You'll then need to


https://odoo.capstan.be/knowsystem/omegat-translation-guide-453
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document these changes in the TAVF.

« If you've correctly installed the Spellchecker the spelling issues will be flagged directly in the editor pane.
Any misspelled word would appear underlined in red. If you could not install the spellchecker you can
always check the spelling in the Excel export and go back to the OmegaT editor to implement any required
correction.

« Before completing the task, make sure Checks issues (Tools > Check issues...) to double-check the
Tags/Spelling/Terminology issues. There might be false positives in the list, just compare source vs. target
and if you don't see any problem ignore these flagged items.

« Once you've completed your work, create the Translated documents again to preview the final target (see
below)

u In this project, it's critical to correct all errors you spot andnot leave any issue unaddressed because there

will be no country/client review or further check after your pass. Your version will be the final one which will
be administered. If you spot any issue that you're not able to address or if you have any doubt, get in touch
with us by email as soon as possible, rather than reporting this in the TAVF.

PREVIEW SOURCE vs. TARGET
The source and target files are in html format, so you can preview them in your browser.

To do that, first you will need to Create the translated documents (shortcut Ctrl+D), then go to the location where
you've saved and unpacked your OMT project, open the project folder and then the source / target folder (in
OmegaT go to Project > Access project contents > Target files OR Source files). Double-click on the html file.
The preview will open in a browser page. The preview is dynamic, which means that if you make a change in
OmegaT and create the Translated documents again you can preview these changes by simply refreshing your
browser page.

“- TREND TRANSLATIONS

Trend segments should also be checked. This is a crucial part of the verifier's task .

In the OMT project some target segments may come from previous surveys (Trend surveys), in that case they will
show | highlighted in orange  in the target segment.

This colour coding means the target segments are locked for "normal” editing. Please do verify these segments
as for the new elements.

If you spot an outright error or major consistency issue in any of these trend segments or if they do not
match the new questionnaire (e.g. need to adapt case/grammar to match question, residual issue in Trend,
consistency with non-trend parts such as formal vs informal "you") you can still correct the translation by
creating an Alternative Translation.

Here is how-to:

1. Press right click of the mouse (while still being in that segment) and select Create Alternative Translation
2. Insert the updated translation in that segment.

3. Press Ctrl+S -> do NOT forget this step. This will save your change.

4. Press F5 (this will refresh your project) and double-check that your change is correctly saved.

o Trend translations should only be changed if there is a serious issue, an out right error or a requested update ,
no preferential changes should be made in those segments.
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« Make sure to comment about your edits in TAVF. Use the appropriate category and add “Residual issue in Trend”
to your comment.

o If after pressing F5, you see the alternative translation was not saved properly, leave a comment in the TAVF and
include the full final correct wording: your PM will get in touch with our tech team and ask them to implement your
correction.

4 - Document verification

You'll be documenting your work in the TAVF, in the columns "INTERVENTION CATEGORY" and "VERIFIER
COMMENT".

Ignore the columns "Final target version" and "MT BT of final version" anddo not write anything there.

The TAVF contains a macro that will help you in documenting your interventions. Whenever you open TAVF
file, enable the macro by clicking Enable Content.

I SECURITY WARNING Macros have been disabled. ¢ Enable E}@

« Each time you make a correction in OmegaT, go to the related row in the TAVF to explain what you did.
There should be one comment per intervention, except for recurring corrections for which you can simply
add "corrected in all occurrences” to the first comment.If you didn't make any change no need to enter a
comment/category.

« The use of cApStAn Intervention categories and Standardised comments are a project requirement.
These are included in the Excel macro.

o To pick the category/comment, go to the cell corresponding to the segment in column INTERVENTION
CATEGORY" and press Ctrl+M. A floating menu will appear and you'll be able to chose from a list of
categories and sub-categories.

« Once you've chosen the category/sub-category the comment cell will automatically be filled in with the
standardised comment. Make sure to adjust your comment replacing the "..." with the appropriate source
or back-translations. NOTE: If you change your mind and change the category, the previous comment will
be overwritten by the new one.

« As usual, do not use target language in your comments and try to keep the comments as concise as
possible. Documentation does not need to go too much into details.

« Important in this project - implement all corrections you think are necessary. Do not enter a question in your
comment. There will be no further approval or correction by the country. Your version will be the final
one.

Refer to

full list of the intervention categories and the standard comments

Sample TAVF with sample Verifier comments highly recommended

INTERVENTION CATEGORIES

It's very important to only use one category per row in the TAVF. If there are several different issues within the
same segment, please chose the category describing the more serious issue. If you're not using the macro to
insert your comments (e.g. you work on a Mac and the macro does not work), make sure to copy/paste the
category from the list as it is, without making any change (e.g. Grammar, Syntax NOT Grammar/Syntax).



https://odoo.capstan.be/knowsystem/flash-eb-standardised-comments-461
https://odoo.capstan.be/web/content/427834?download=true
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linguistic quality control

5 - Generate the deliverables

The deliverables for this task are:

1. OmegaT package in .omt format
2. Excel export of the final target version
3. TAVF saved with the appropriate 11I-CCC code -

« Creating Excel Export of the target: go to Tools and under Scripting... select 2 - Write project (XLIFF) to
Excel. The export will appear in your OmegaT project folder in a new "script_output" folder. Copy the
Excel export to your local, in the folder where you have your deliverables. Do not change the file name.

« Pack the OmegaT project (Project > Pack project as OMT file) and save it to the same location where you
saved your deliverables. Do not change the file name.

e Then, save your TAVF replacing the IlI-CCC code with your version code(e.g. cat-ESP, ell-GRC, mlt-
MLT, etc). Use the exact same code as in the file name of the OmegaT project. This is the only file you
have to rename.

DELIVER

« Go back to Plunet and upload the deliverables. Under Deliver data to server, click on Target data. Upload
files using drag & drop. Do not forget to Push the Final Delivery button.
Refer to the Plunet User quide for detailed instructions.

« Once the Project Manager has reviewed your work the Job will be marked as approved, you'll then be able
to send your invoice. Meanwhile, please stay tuned in case the PM has any follow-up questionthat
would require your help. Our internal review will need to be completed in the hours following the delivery, so
we kindly ask you to reply to our questions as quickly as possible.

Helpdesk

For any Technical issue with OmegaT:

“ In the Subject field enter the project name and a description of your issue: e.g. [FLASH] cannot insert tags

For any question related to the verification or Plunet, send an email to flash-eb@capstan.be

Webinar recording

Please click on this link to watch the webinar recording:


https://odoo.capstan.be/knowsystem/plunet-user-guide-resource-portal-438
http://127.0.0.1:8069/helpdesk/
https://attendee.gotowebinar.com/recording/8665913458455786767
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linguistic quality control

Below you can download a dummy OMT project & TAVF to play a bit around and practice!

;

Related articles

Plunet User Guide


http://127.0.0.1:8069/web/content/425158?access_token=bd3c0384-0cf9-4894-8821-80aa1376be3e&unique=67f79be15523cb99080549097acb563ca1bf45d6&download=true
https://odoo.capstan.be/knowsystem/plunet-user-guide-resource-portal-438
https://odoo.capstan.be/knowsystem/omegat-translation-guide-453
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